
ARGUS ver 3.1

Velkommen til PCA for Windows.

PCA kom frem i 1987 i en udgave til CP/M, blev efter kort tid
oversat til DOS og har siden vå ret solgt pø  mange sprog i over 50
lande. Programmet har altid vå ret kendt for at vå re let at bruge,
hurtigt, alsidigt og til en rimelig pris.

PCA for Windows har overtaget de fleste af DOS versionens
funktioner, de kan kaldes enten med tastaturet som i DOS eller med
menuer og museklik, som Windowsbrugere normalt foretr kker. En
del af funktionerne er blevet mere intuitive og selvforklarende, og
der kan kaldes hj lp i de fleste menuer enten med en hj lp-knap
eller ved at trykke F1.

Dette hå fte gennemgø r installationen og giver dig et lynkursus i de
vigtigste programfunktioner, sø  du kan komme igang straks uden at
skulle så tte dig ind i en masse teori.

Erfaringsmå ssigt indebå rer alle programmer risiko for fejl. Vi
forsØ ger efter bedste evne at spore og rette alle fejl, men vi h ø ber,
at du vil vå re opmå rksom og melde tilbage, hvis du finder noget,
der ikke virker som det skal. Desuden vil vi vå re glade for at hØ re
dine Ø nsker til forbedring og udbygning af programmet. Pø  denne
mø de er du med til at udforme produktet, selv om vi ikke kan love at
opfylde alle Ø nsker.

Med venlig hilsen

Laurids



PCA ARGUS
______________________________________________________

INDHOLDSFORTEGNELSE
ARGUS ver 3.1 ---------------------------------------------------------------1
INDHOLDSFORTEGNELSE ----------------------------------------------2
introduktion---------------------------------------------------------------------3

Hvad kan programmet? --------------------------------------------------3
Hvor finder jeg hjå lp? ----------------------------------------------------3

CD-ROM Installation af Argus og tilbehØ r------------------------------4
Installation af ARGUS programmet------------------------------------4
Indtastning af Registreringsdata ---------------------------------------4

Installation af  tilbehØ r (XLI-Moduler og tydninger) ------------------5
Hvis du allerede har ARGUS installeret: -------------------------------6
Brugernavn og copyright ---------------------------------------------------7

Hardware krav --------------------------------------------------------------7
Sikkerhedskopiering ---------------------------------------------------------8
Lynkursus ----------------------------------------------------------------------9

Data indtastning ------------------------------------------------------------9
Navn ------------------------------------------------------------------------10
Dato -------------------------------------------------------------------------10
Klokkeslå t-----------------------------------------------------------------10
Tidzone---------------------------------------------------------------------10
Sted -------------------------------------------------------------------------10
KØ n--------------------------------------------------------------------------11

Beregning af fØ dselshoroskopet ---------------------------------------11
Tegning af fØ dselshoroskopet ------------------------------------------11
Beregning af aspekter ----------------------------------------------------11
Progressivt horoskop -----------------------------------------------------11
Orbisgrå nser ---------------------------------------------------------------12
Dobbelttegning--------------------------------------------------------------12
Udskrift til printer -----------------------------------------------------------12
Datafilen ----------------------------------------------------------------------13

Printerudskrifter - VIGTIGT ------------------------------------------------14
Start printjob FÆ R du vå lger, hvad der skal udskrives. ---------14

Tastaturgenveje---------------------------------------------------------------15
Makroer -------------------------------------------------------------------------17

Hvad er en MAKRO -------------------------------------------------------17
Udskrift til fil --------------------------------------------------------------------18
TilbehØ r: Tydninger og Moduler ------------------------------------------20
Programmering----------------------------------------------------------------21
Tilpasning-----------------------------------------------------------------------22

2



PCA ARGUS
______________________________________________________
introduktion

Hvad kan programmet?
Argus har en masse funktioner indbygget. Nedenstø ende oversigt
viser programmets struktur. En liste over alle programfunktioner
findes senere i denne vejledning.

Hvor finder jeg hjø lp?

Det meste af programvejledningen findes i selve programmet.
Denne brugervejledning er begrå nset til et kortere overblik.

Til mange af programmets funktioner kan man trykke tast F1 og fø
hjå lp til det sted i programmet, man befinder sig.

Desuden finder du under HJÅ LP  pø  programmets menubjå lke den
komplette manual med indholdsfortegnelse, stikordsregister og
krydsreferencer.
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CD-ROM Installation af Argus og tilbeh� r

Installation af ARGUS programmet
- Indsø t få rst CD-ROM'en.
- Få lg anvisningerne pa  skø rmen

Hvis installationsprogrammet ikke starter af sig selv, klik da pa
START og KÆ R, vø lg GENNEMSE og find SETUP.EXE pa  CD-
ROM'en. Na r programmet er startet, få lg da blot anvisningerne pa
skø rmen.

Na r Argus er installeret, er det i færste omgang begr� nset til at lave
horoskoper for a r 2000, indtil du indtaster dine personlige registreringsdata.
Hvis du har kæbt og betalt programmet forud, vil disse registreringsdata
medfælge forsendelsen. Ellers vil du fa  dem tilsendt, sa  snart vi har modtaget
betaling.

Indtastning af Registreringsdata
Dine personlige registreringsdata forvandler demoversionen til e t
rigtig version med dit navn i.

- Start ARGUS
- Klik pa  HJÉ LP
- Klik pa  PROGRAM-INFO
- Udfyld de fem datafelter med de leverede registreringsdata
- Klik pa  APPLY knappen (du ser ikke umiddelbart nogen virkning)
- Klik OK
- Afslut og genstart ARGUS
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Installation af  tilbeh� r (XLI-Moduler og tydninger)

Installation af tydninger og tilbehær kr� ver, at ARGUS programmet allerede
er installeret. Hvis registreringsdata endnu ikke er indsat, sa ledes at ARGUS
stadig er en a r-2000 demo, vil tydningerne kunne bruges uden videre. Hvis
ARGUS derimod er registreret, vil tydninger og moduler bede om en
adgangskode færste gang de blever aktiveret.

Tydninger og XLI-Moduler installeres en (et) ad gangen:

- Start Argus
- Indsø t ARGUS CD-ROM'em
- Hvis ARGUS Installationsprogrammet starter, sa  luk dette
 -I Argus, klik pa  TYDNINGER
  (for moduler, klik i stedet FIL, XLI-Kald og XLI-Menu)
- Klik TILPASNING
- Im Modul-Installationsvinduet, klik INSTALLER
- I filmenuen, vø lg CD-ROM drevet
- I filmenuen find mappen med det å nskede modul/tydning f.eks.

Cosmic Mirror 2: DANSK\TILBEH� R\PCM2
Parhoroskop: DANSK\TILBEH� R\PCSYN
Transittydning: DANSK\TILBEH� R\TRANSITTYDNING
Stikordstydning: DANSK\TILBEH� R\STIKORDSTYDNING

- I filmenuen,dobbeltklik pa  filen TXT.DEF
- Na r installationen er fø rdig, fremkommer modulets navn
- Klik OK
- Modulet tydningen er nu oprettet som valgmulighed i menusystemet

5



PCA ARGUS
______________________________________________________
Hvis du allerede har ARGUS installeret:

Hvis du allerede har en version af Argus installeret, kan det ske, at
installationen standser og spØ rger om du vil overskrive PCA.NFI
(Navnefilen) eller PCA.CFG (Programindstillingerne).

Svar NEJ til PCA.NFI, men JA til PCA.CFG. Du bliver nØ dt til at
genetablere dine programindstillinger manuelt.

Hvis programmet melder, at PCA.TTF (fontfilen) er i brug, kan det
vå re fordi, den gamle ARGUS har vå ret startet efter at der er
tå ndt for computeren og inden installationen. PrØ v i sø  fald at
genstarte maskinen og gø  direkte til installationen uden at starte
ARGUS fØ rst.

ARGUS opretter en mappe kaldet ARGUS pø   harddisken. Hvis du
har en tidligere version af PCA for DOS installeret, bliver den ikke
berØ rt af den nye installation. Hvis du har brug for at overfØ re
fØ dselsdata fra det gamle program, finder du en funktion hertil under
(Data> FØ dselsdata > Navnefil > Fil > Import gl. PCA).
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Brugernavn og copyright

Du mø  naturligvis ikke kopiere programmet bortset fra de
nØ dvendige sikkerhedskopier.

Vi har valgt ikke at lave nogen indviklede kopisikringssystemer, da
det erfaringsmå ssigt giver en masse problemer til irritation for bø de
os og brugerne. Den eneste sikkerhedforanstaltning vi har foretaget
er, at dit navn er sat ind i programmet, sø ledes at det altid stø r i
datamenuen, nø r programmet startes.

Skulle navnet vå re forkert, eller du af andre grunde har brug for at
å ndre det, kan du fø  nye registreringsdata. Det vil normalt ikke
koste noget.  Ved henvendelse herom bedes du opgive dit
brugernummer (user number) som fremgø r af dine nuvå rende
registreringsdata. Hvis sedlen hermed er bortkommet, kan du se
dem ved at klikke (Hjå lp > ProgramInfo)

Hardware krav
Programmet har meget smø  maskinkrav og kan i praksis kØ re pø  en
hvilkensomhelst  32-bit windows maskine. Harddiskkravet er ca 10
Mbytes.
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Sikkerhedskopiering

Som med alle computerprogrammer bØ r man foretage en
sikkerhedskopiering med jå vne mellemrum. Selve programmet er
ikke det store problem, det kan man som regel fø  erstattet uden de
store omkostninger. Men de indtastede data forsvinder for altid, hvis
harddisken gø r ned. Argus har rutiner til sikkerhedskopiering af
navnefilen (filerne) og af programmets "konfigurationsfil"
(PCA.CFG).

Indså t en blank diskette i drev A;, og tryk (Filer > Sikkerhedskopi >
Gem). Herved gemmes alle navnefiler og konfigurationsfiler pø
disketten.

Skulle ulykken nu ske, at dine data er gø et kaput, eller du f.eks. har
fø et Ø delagt konfigurationsfilen, kan du sø  gendanne dine data:
Indså t backup disketten i drev A og tryk (Filer > Sikkerhedskopi >
Hent). Herved fø r du en liste over filer pø  disketten.  PCA.CFG er
konfigurationsfilen. FØ dselsdatafilen hedder PCA.NFI. Hvis du har
oprettet flere navnefiler, ender disse ogsø  pø  .NFI. Du vå lger den
fil, der skal erstattes og trykker OK.

NB: PAS ENDELIG P“ IKKE AT OVERSKRIVE EN NYERE FIL
MED EN GAMMEL SIKKERHEDSKOPI. HERVED G“R DINE NYE
DATA TABT.
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Lynkursus
Data indtastning
FØ dselsdatamenuen er pø  skå rmen, nø r du starter programmet. Du
kan bruge mellemrumstasten for at fø  den til at komme frem og
forsvinde. Du kan ogsø  kalde den frem ved at trykke (Data >
FØ dselsdata).

Menuen har 3 faneblade. Det midterste er det, du normalt skal
bruge, og som afspejler de data, et horoskop beregnes for.

Hvis du beregner et radixhoroskop, vil de indtastede data
automatisk blive kopieret til "radix" fanebladet. Skal du senere bruge
radixdata igen kan du finde dem her.

"Ur"-fanebladet indeholder et data-ur, der afspejler computerens
dato og klokkeslå t. Det kan bruges til Ø jebliksastrologi.

Indtastning af data er lige ud ad landevejen. Indtastningsfelterne er
temmelig robuste over for diverse indtastningsformater.

De enkelte felter vå lges enten ved at trykke pø  de tilhØ rende tal,
ved at klikke med musen eller ved at bruge piltasterne eller TAB /
SHIFT-TAB.
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Navn
Navnet kan indeholde op til 30 tegn.

Dato
Datoen indtastes som dag mø ned og ø r med mellemrum imellem,
f.eks. 9 12 1955.  Du kan godt nØ jes med at skrive 9 12 55, i sø  fald
tilfØ jer programmet selv de 1900. Hvis du virkelig mener ø r 55 efter
chr. skal
du indtaste 9 12 0055.

Klokkeslø t
Klokkeslå t indtastes med timer, minutter og sekunder med
mellemrum imellem. Du behØ ver ikke indtaste sekunder eller
minutter, hvis det er et helt klokkeslå t. Brug ikke AM og PM, men
tal mellem 0-24.

Tidzone
Tidszonen er den standard tid, der bruges i det pø gå ldende land.
Hvis der er sommertid skal den tages med, i Danmark skal her stø  1
om vinteren og 2, nø r der er sommertid. Du behØ ver ikke bekymre
dig om tidzonen, hvis du henter stedt i Atlasset (se nedenfor), s ø
indså ttes zonen automatisk.

Sted
Det indbyggede atlas klarer lå ngde og bredde samt tidszone pø
een gang. Vå lg enten feltet Lå ngde/by eller Bredde/by. Indtast
herefter navnet pø  den by, horoskopet skal opstilles for, og tryk p ø
ENTER-tasten. Byen vil sø  blive fundet og lå ngde, bredde og zone
indsat. Hvis byen ikke findes i atlasset, eller hvis der er flere af
samme navn, vil atlasset blive slø et op. Du kan sø  blade frem og
tilbage og evt. finde den rigtige by. Du kan enten dobbeltklikke p ø
byen eller trykke pø  ENTER-tasten.

Skulle byen ikke findes, kan du naturligvis indtaste l å ngde, bredde
og zone manuelt.
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KØ n
Du behØ ver ikke indtaste dette felt, men det kan vå re praktisk at
gemme denne oplysning, hvis data skal lagres i navnekartoteket, og
data senere skal bruges til kØ nsafhå ngige tydninger etc.

Beregning af fØ dselshoroskopet
FØ dselshoroskopet beregnes ved at trykke R eller (Positioner >
Radix). Udskriften viser planeter og huses positioner. Under
(Tilpasning > Astrologiske valg > Forkortelser) kan du vå lge, om du
vil have udskrifterne med astrologiske symboler eller med
forkortelser. Ligeledes er der valgmulighed for, om du vil have
Chiron med eller ej.

Tegning af fØ dselshoroskopet
Du fø r en horoskoptegning ved at trykke (Grafik > Tegning). Under
(Tilpasning) er der forskellige muligheder for hvordan symbolerne
skal se ud, hvordan og om du vil have aspekterne tegnet op, hvor
store symbolerne skal vå re, om du vil have positionerner skrevet
ud med grader og minutter pø  tegningen. Der er ogsø  alternative
horoskoptegnings-stilarter, hvis du ikke bryder dig om "Lotussen".

Beregning af aspekter
Der er to aspektberegninger, Interne aspekter og Kryds-aspekter.
Efter radixhoroskopet, er det altid I-aspekterne du skal bruge.  For
hvert aspekt er angivet to så t tal: fØ rst grader og minutter aktuel
orbis, derefter et plus eller minus efter om aspektet er tiltagende
eller aftagende. Endelig er angivet grader og minutter daglig
bevå gelse. Aspekthastigheden er så rlig interessant ved
progressive horoskoper, sø  man kan se, om aspektet er langvarigt
eller akut.

Progressivt horoskop
Nø r radixhoroskopet er beregnet, og du Ø nsker et progressivt
horoskop, indtaster du det ø r, horoskopet skal gå lde for, og trykker
P for progressiv eller (Positioner > Sekundø r). De progressive
positioner udskrives pø  samme mø de som radix. Desuden
udskrives den sekundå re Mø ne mø ned for mø ned, eet ø r frem.
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Bemå rk, at du altid indtaster den dato horoskopet skal gå lde for.
Glem alt om at tå lle en dag for et ø r etc., det gØ r programmet
automatisk.

Hvis du herefter vil vide, hvilke aspekter, der dannes i det
progressive horoskop, kan du trykke enten (Metoder > Interne
aspekter) eller (Metoder > Krydsaspekter). De interne aspekter er
aspekter mellem de progressive positioner indbyrdes, hvorimod
krydsaspekterne gø r mellem progressive positioner og radix.

Orbisgrø nser
Nø r du beregner aspekter, er det interessant at kunne vå lge, hvor
mange der skal tages med, dvs. hvilken orbisgrå nse, du tillå der.
Den vil vå re forskellig fra horoskop til horoskop. I radixhoroskopet
vil du mø ske tillade 8-10 grader, hvorimod du mø ske kun vil have 1-
2 grader i det progressive horoskop.

For at bestemme orbisgrå nsen trykker du (Data > Orbis).
Orbismenuen har et felt, der hedder "Generel orbis", du kan bruge
til dette formø l.

Du kan i den samme menu vå lge een af fire orbisskemaer R, P,S
eller C. Disse skemaer fastlå gger individuelle orbis for hver planet
og for hvert aspekt, samt en kombinationsmetode.  Hvert skema
kan du selv definere med knappen "Indstil". Du kan ogsø  slø  disse
så rlige definitioner helt fra, sø  kun "generel Orbis" er virksom.

Dobbelttegning
Nø r du har beregnet bø de et radixhoroskop og et af de andre typer,
kan du med valg W eller ved at trykke (Grafik > Dobbeltegning) fø  et
tegning med to horoskopcirkler inde i hinanden. Radixplaneter og
huse ligger inderst, og det andet horoskop ligger udenom. Her kan
du ikke indstille aspektstil, planetstØ rrelse og grader og minutter, da
pladsen er for trang til afvigelser.

Udskrift til printer
Hvis du vil udskrive noget til printeren skal du fØ rst trykker (Filer >
Printer > Start printjob). Herefter viser statuslinien nederstø  pø
skå rmen at printeren er tilsluttet. PrØ v sø  at trykke et
radixhoroskop, en tegning etc ud, og det vil blive udskrevet b ø de til
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skå rm og printer. Du vil mø ske ikke se printeren begynde at
arbejde med det samme, fordi Windows ikke gØ r alvor af
udskrivningen, fØ r du trykker (Filer > Printer > Afslut printjob). Du
har mulighed for diverse indstillinger af, hvordan udskriften skal
vå re under (Indstillinger > Printer siderlayout).

Datafilen
Nø r du indtaster nye fØ dselsdata, bØ r du som regel gemme dem i
navnefilen, sø  du ikke behØ ver indtaste dem flere gange. Det gØ r du
ved at trykke (Navnefil). Derefter anbringer du markØ ren pø  det
sted, hvor du Ø nsker navnet gemt og trykker (Gem). Typisk vil du
bruge END tasten, for at komme til slutningen af filen, og gemme
data der. De ny data vil blive puttet ind imellem de andre, der er ikke
noget, der bliver overskrevet.

Navnefilen kan sØ ges og sorteres og du kan ø bne nye navnefiler.
Du kan sortere filen efter fØ dselsdage, sø  du fø r en
fØ dselsdagsliste.

Der er ogsø  mulighed for at skrive noter til de enkelte personer.
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Printerudskrifter - VIGTIGT
Start printjob Få R du vø lger, hvad der skal udskrives.
Udskrifter til printer fra ARGUS sker pø  en anden mø de, end du
mø ske er vant til. Nø r du vil udskrive f.eks. en horoskoptegning, skal
du fØ rst starte printjob (File > Printer > Startprintjob), og derefter
lave horoskopudskriften ved at trykke (Grafik > Horoskoptegning).

Udskriften sker altsø  enten udelukkende til skå rmen, eller bø de til
skå rm og printer. Du kan se pø  statuslinien nederst til venstre, om
printeren er slø et til eller fra.

Det er ikke sikkert, at printeren gø r fysisk i gang med det samme.
Argus samler udskriften op een side ad gangen, og fØ rst, nø r der er
brug for at skrive pø  nå ste side, eller printjobbet afsluttes bliver
siden sendt fysisk af sted. Argus så tter et lille skilt midt pø
skå rmen mens den printer, der viser sidenummeret.

Udskrifter fra Windows opsamles i Ø vrigt en print-kØ , og sendes
som regel ikke af sted til printeren fØ r Windows beslutter sig for det.

Nø r du er få rdig med dine udskrifter, trykker du (Fil > Printer >
Afslut printjob), hvorefter evt. ventende sider eller en delvis
beskrevet slutside vil blive afsluttet og udskrevet.

Printermenuen har en rå kke andre valg ud over Start og afslut
printjob:

FORMFEED: Skift side, selv om den nuvå rende kun er delvis fyldt
op.

LF: Indså t een blank linie.

PAUSE: Afbryder midlertidigt udskriften, sø  du kan lave udskrifter til
skå rmen alene uden at aflutte printjobbet helt.

FORTSÅ T: Genoptag den midlertidigt afbrudte udskrift

AFBRYD: Dette er den hurtigste mø de at komme ud af et fejlagtigt
printjob. Hvis du f.eks. trykker StartPrintjob og derefter
horoskoptegning, og du sø  trykker AFBRYD fordi du opdager at det
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var et forkert horoskop, sø  vil den tegning, der er opbygget aldrig
blive udskrevet, og du sparer bø de ventetid og et ark papir.

Tastaturgenveje
De fleste Windows-brugere foretrå kker at bruge musen, hvor det
kan lade sig gØ re.  Musen er nem at bruge,og tastaturet er egentlig
kun nØ dvendigt, nø r der skal indtastes tekst.

Hvis man er tastaturvant, er tastaturet dog i mange tilf å lde
hurtigere at bruge, iså r hvis programmet tillader een-tast
kommandoer og man ikke er henvist til de så dvanlige akavede
ALT-kombinationer, der sammen med musen kan bevirke unØ dig
anstrengelse af hø ndled etc.
Men det tager tid at lå re tastaturtrykkene udenad.

Argus har en del kommandoer, der kan udfØ res blot ved at trykke
pø  een bogstavtast, og de fleste af dem er arvet fra DOS-versionen.
Det bogstav, du skal trykke er vist ud for de p ø gå ldende funktioner i
menuerne. I datamenuerne kan du trykke en taltast for at v å lge
input-felt, og trykke ENTER, nø r du er få rdig med at indtaste data.
Desuden kan du navigere rundt med TAB, SHIFT-TAB, piltasterne
og de andre navigatortaster.

Nø r du klikker pø  de forskellige valg i Argus menusystem, vil du se
ud for hver valgmulighed, at der er vist et eller flere bogstaver. Det
betyder, at du kunne have brugt disse tastetryk i stedet for
museklik. For eksempel hvis du klikker Metoder > AspektforlØ b, vil
du se, at ud for ”Et ø rs transitter’  stø r der XY. Klik nu uden for
menuerne for at fø  dem vå k, og tryk derefter fØ rst tast X, derefter
tast Y, og du vil fø  udskrevet 1 ø rs transitter.

En del af Argusé tastetryk er mere skjulte, men ikke mindre nyttige.

0 Indtast navn
1 Indtast dato
2 Indtast klokkeslå t
3 Indtast zone
4 Indtast breddegrad eller bynavn
5 Indtast lå ngdegrad eller bynavn
6 Vå lg kØ n
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Hvis du allerede ”er’  i et indtastningsfelt, og du vil videre til et andet
felt, kan du bruge op- og nedpil tasterne til at bevå ge dig fra felt til
felt. Nø r du er få rdig med alle felter, kan du trykke pø  ENTER
tasten for at afslutte dataindtastningen.

Nø r FØ dselsdatamenuen er fremme, kan du fø  navnefil eller atlas
frem med fØ lgende taster:

CTRL-N Fokus pø  navnefil
CTRL-A Fokus pø  Atlas

(CTRL-N betyder, at du holder CTRL-tasten nede mens du trykker
pü  tast N)

Nø r Navnefilen er fremme og aktiv (farvet titelbjå lke), kan du bruge
fØ lgende tastetryk:

HOME Peg pø  fØ rste navn
END Peg pø  sidste navn
PG-UP Blad en side op i navnefil
PG-DOWN Blad en side ned i navnefil
CTRL-I “bn navnefil
CTRL-D Slet navn i navnefil
CTRL-E SØ g i navnefil
CTRL-N Indtast noter i navnefil
CTRL-O Sorter navnefil
CTRL-F OverfØ r navn fra navnefil til data-input 

menu
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Makroer

Hvad er en MAKRO
I tidligere versioner af PCA hed dette begreb "kommandokØ " eller
"kommandorå kke". Meningen er dog den samme, og mange andre
programtyper bruger betegnelsen MAKRO.

En makro er en rå kke programvalg (kommandoer), som du samler
sammen i en tekstlinie. De fleste programfunktioner har en bogstav-
eller talforkortelse (se tastatur-genveje), som du kan indtaste i
makro-tekstlinien.

Behovet for at lave en makro i stedet for at udfØ re programvalgene
enkeltvis kommer, nø r den samme rå kke kommandoer skal udfØ res
flere gange i trå k.

Skal man for eksempel have udskrevet en beregning af positioner
(radix) og horoskoptegning for 10 forskellige horoskoper i navnefilen
pø  hver sin side kan man gØ re fØ lgende: Start printjobbet med at
trykke (Print > Start printjob).   Hent sø  de fØ rste data ind i
datadialogboksen. Tryk C for makro eller klik pø  MAKRO pø
statuslinien.Indtast sø  makroen: RV9F. Hent sø  de nå ste data og
tryk igen C for makro. Nu stø r den sidst indtastede makro parat, og
du trykker blot OK eller ENTER-tasten for at fø  den samme ordre
udfØ rt pø  det nye så t data. Nø r du er få rdig trykker du (Fil > Printer
> Afslut printjob).

Du kan fø  en Makro til at repetere sig selv ved at afslutte den med
bogstavet C. En sø dan makro vil vå re tilbØ jelig til at fortså tte i det
uendelige. Du kan se at markØ ren er et timeglas, og at statuslinien
arbejder eller viser C. Du kan standse en sø dan makro ved at trykke
pø  ESC tasten.

Visse kommandoer har brug for data. I sø  fald kan disse data  ogsø
indtastes i makroen, blot de afsluttes med punktum. F.eks.
indtastning af datoen 13 feb 1922 ser sø ledes ud: 1 13 2 1922.

Bemå rk det afsluttende punktum.
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Udskrift til fil

Argus er ikke fØ dt med eksportmuligheder, dvs at fø  dine udskrifter
overfØ rt til andre programmer, email etc. Der er imidlertid et par
tricks, der tildels kan afhjå lpe dette:

Tekst og tal:

Du kan indtaste en makro, der sender programmets output til en fil
ved navn argus.prn i Argus mappen. Du kan ikke selv bestemme
filnavnet, sø  du mø  flytte filen bagefter, hvis du ikke vil risikere at f ø
den overskrevet. Outputtet er filtreret, sø  du kun fø r tekst. Der er
ingen fonte, layout, astro-symboler eller den slags. Det egner sig
derfor mest til tydningstekster mv.

For at ø bne for dette output taster du C  eller klikker pø  MAKRO
feltet nederst i Argus vinduet.  Indtast herefter:

$65 9 PSTAT
Klik OK.

Nø r du er få rdig med at skrive til fil, lukker du dette output med en
ny makro:

$1 9 PSTAT
Klik OK

Grafik:

Grafikudskrifter, dvs horoskoptegninger og XLI-moduler der laver
kurver mv. er lidt svå rere at eksportere. Hvis du laver et almindeligt
printerudskrift til printer, vil den sidst udskrevne side ligge i Argus
mappen som en fil ved navn meta.$$$. Dette er en WMF (windows
metafil). OmdØ b den til f.eks. Argus.wmf, og du kan herefter
importere den i visse grafikprogrammer.

PDF udskrift

Der findes et shareware program der hedder PDFactory, som du
kan downloade fra www.fineprint.com. Dette program installeres om
en printerdriver, og kan derfor bruges af alle programmer, ikke
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alene af Argus. Med dette installeret kan du klikke pø  FIL >
PRINTER > PRINTERVALG og vå lger PDFactory som printer. Nø r
du herefter printer ud fra Argus, vil du se udskriften i et vindue p ø
skå rmen. Dette vindue har knapper, hvormed du kan gemme
udskriften i PDF-Format. Det er en god mø de f.eks. at sende
udskrifter, f.eks. tydninger med email, da de fleste computere har
ACROBAT READER installeret, som kan lå se PDF formatet.
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Tilbeh� r: Tydninger og Moduler

Der findes to typer tilbehØ r til ARGUS, som du kan anskaffer som
ekstraudstyr eller kØ be til og installere senere efter behov:

Tydninger: ARGUS er ikke "fØ dt" med at kunne tyde et horoskop,
men kun til at levere de nØ dvendige beregninger, tabeller og
horoskoptegninger. Der fø s forskellige typer tydninger til ARGUS,
og principielt skulle det ligeledes vå re muligt at kØ re tydninger, der
er skrevet til DOS versionen af PCA. Tydningerne kan vå re skrevet
af enhver, der har sat sig ind i ARGUS' programmeringssprog.

XLI-Moduler:  Med disse moduler kan man fø  ARGUS til at lave
specielle udskrifter, give menuvalg etc. som ikke findes i
programmet i forvejen. Disse moduler er beregnet til at opfylde
specielle programØ nsker, som kun Ø nskes af en mindre gruppe
brugere.

Nogle moduler og tydninger, leveres med installationsfacilitet, dvs at
du blot fØ lger den medfØ lgende installationsvejledning.

Hvis du har moduler og tydninger liggende pø  din harddisk i
forvejen, kan du oprette nye knapper (op til 15 tydninger og 15 XLI
moduler):

1) Vå lg Tydninger > Tilpasning

2) Tryk indsø t. Herved kommer der et nyt emne i listen: "Ny Tekst".

3) Tryk Forbind. Find den Ø nskede startfil pø  dit disksystem

4) Tryk Skift navn. Indtast et navn, du Ø nsker skal stø  pø  knappen.

5) Marker  Gem p� disk feltet, medmindre forbindelsen ku er
midlertidig.

6) Tryk OK

En tilsvarende menu findes til XLI-Moduler under:
Fil > XLI >Tilpasning.
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Programmering

ARGUS har indbygget et komplet programmeringssprog: XLI. Det
betyder, at hvis man har kendskab til programmering, kan man selv
skrive programmer og tydninger, der udnytter ARGUS' beregnings-
og udskriftsfaciliteter.

Til DOS-versionen af PCA findes en programmeringsmanual, der i
vidt omfang ogsø  kan anvendes til ARGUS. Men DOS og
WINDOWS har dog i visse henseender sø  store principielle forskelle
i deres virkemø de, at man ikke bare uden videre kan kØ re DOS-
versionens XLI-moduler i ARGUS.

En revideret programmeringsvejledning til Argus (pø  engelsk) kan
downloades fra vore website: www.electric-ephemeris.dk

De fleste tydninger, skrevet til DOS versionen kan dog godt kØ res af
ARGUS.

For at kalde et XLI-modul trykker du (Fil > XLI-kald > XLI-menu). Du
kan sø  lede efter XLI-moduler pø  harddisken eller pø  en diskette.

Der er to XLI-moduler du har lidt lettere adgang til: User-X og User-
Z. De kaldes ved at trykke (Fil > XLI-kald ) og derefter User-X eller
User-Z.  Du kan ogsø  bruge tastaturet og trykke XS eller XZ. Disse
moduler har ikke noget fastlagt formø l, men kan programmeres og
bruges efter behov.

ARGUS har en indbygget tekst-editor til at redigere XLI-filer. Den
kaldes ved at trykke (Fil > Redige r). Den starter automatisk med
User-S modulet.

Endelig kan du indtaste XLI-kommandoer i makrolinien, hvis du
starter den med et $-tegn.  PrØ v f.eks. at indtaste fØ lgende makro:

$GRON 0 64 FOR 153 1 CNT 1024 MUL 2000 0 0 DRSYM NEXT
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Tilpasning

ARGUS har en masse tilpasningsmuligheder. Under Tilpasning
finder du alle tilpasningsmulighederne. De fleste af dem er
selvforklarende.

Under Astrologiske Valgmuligheder findes en rå kke astrologiske
teknikker, som du mø ske ikke kender. Medmindre du er specialist
eller ved hvad du gØ r, bØ r du ikke å ndre disse indstillinger. Under
sekundø re huse metode vil du normalt skulle bruge enten Naibod
eller Ku ndig afhå ngig af, hvilken skole du har lå rt astrologien.
Ku ndig anvendes fØ rst og fremmest af Irene Christensen Instituttet.
En del andre skoler arbejder traditionelt med Naibod.

Menupunktet Gem valg p� disk betyder, at nuvå rende
programindstillinger bliver gemt, sø  de er til stede nå ste gang, du
starter programmet. Hvis du blot eksperimenterer med forskellige
indstillinger, eller hvis du opdager, at du har fø et lavet noget forkert,
som du ikke kan finde ud af at rette tilbage igen, sø  lad vå re at
trykke  Gem valg p� disk, men afbryd programmet og start det
igen. Sø  vil de hidtidige indstillinger igen vå re gå ldende.

Gem valg p� disk gemmer ogsø  orbisdefinitioner, som du kan
indstille under Data > Orbisgrø nse > Indstil.

Programindstillingerne gemmes i en fil, der hedder PCA.CFG.
Denne fil bØ r du lave en sikkerhedskopi af, sø  du kan redde
programmet, hvis der skulle gø  uorden i dine indstillinger, sø  du ikke
kan finde tilbage. Se under Sikkerhedskopiering.

Under Tilpasning > Rediger systemvariabler fø r du direkte
adgang til programindstillingerne, sø dan som de gemmes pø  disken.
Dette er bø de et kraftfuldt og farligt vå rktØ j, for her gemmes blandt
andet overskrifter, menutekster osv, samt formen pø  symbolerne i
horoskoptegningen og mange andre ting. Med lidt uheld kan du
risikere at programmet ikke lå ngere kan starte.

Skulle uheldet vå re ude, men du har lavet en sikkerhedskopi pø
diskette af dine data og indstillinger, kan du redde programmet med
fØ lgende nØ dplan: Geninstaller programmet ved hjå lp af de
originale disketter. Installationen vil undervejs spØ rge om du vil
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overskrive PCA.NFI (Navnefilen) og PCA.CFG
(programindstillingerne).  Svar "nej" til PCA.NFI, men "Ja" til
PCA.CFG. Start derefter programmet og geninstaller PCA.CFG fra
sikkerhedskopien.

ELECTRIC EPHEMERIS
ARGUS er udviklet i Danmark af Laurids Pedersen

Salg/Support
Laurids HØ jberg Pedersen
Stubberupvej 14
DK-4880  Nysted
Tlf +45 7020 1501
fax +45 7020 1502
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